<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Så undviker du att bygga in teknisk skuld - CIO Sweden</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Att klara sig igenom ett mjukvaruprojekt utan att dra på sig teknikskulder är en utmaning. Särskilt om det är bråttom. Men det finns sätt att minska den tekniska skulden." />
	<meta name="keywords" content="systemutveckling, agil utveckling, projektledning, Ekonomi/Bransch, CIO Sweden" />
	<link rel="canonical" href="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" /><meta name="robots" content="noarchive" />
		<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" />
		<meta property="twitter:url" content="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" />
	<meta property="og:title" content="Så undviker du att bygga in teknisk skuld – här är åtta råd" />
		<meta property="twitter:title" content="Så undviker du att bygga in teknisk skuld – här är åtta råd" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Att klara sig igenom ett mjukvaruprojekt utan att dra på sig teknikskulder är en utmaning. Särskilt om det är bråttom. Men det finns sätt att minska den tekniska skulden." />
		<meta property="twitter:description" content="Att klara sig igenom ett mjukvaruprojekt utan att dra på sig teknikskulder är en utmaning. Särskilt om det är bråttom. Men det finns sätt att minska den tekniska skulden." />
	<meta property="og:site_name" content="CIO Sweden" />
	<meta property="twitter:site" content="@CioSweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/CIOsweden/" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.728997.1578658936!imageUploader/55666972.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.728997.1578658936!imageUploader/55666972.jpg" />
		<meta property="og:image:width" content="1020" />
			<meta property="og:image:height" content="574" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="CIO Sweden" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.1781.1547477236!homescreenIcon/imageTypeSelector/localImage/2715595693.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.1781.1547477236!homescreenIconPrecomposed/imageTypeSelector/localImage/2646320168.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="dns-prefetch" href="https://s.ntv.io/" />
		<link rel="dns-prefetch" href="https://cdn.permutive.com/" />
		<link rel="shortcut icon" href="//cio.idg.se/polopoly_fs/2.1781.1547477236!/ciofav.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {calculatePixleValue(getCookieValue('aikey'));}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {localStorage.setItem('aid', 'tbd');html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {localStorage.setItem('aid', value);if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}calculatePixleValue(getCookieValue('aikey'));</script>
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
	<script>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</script><script async src="https://www.idg.se/idg-consent.min.js"></script>
<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1527688822/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1522052362/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1520243945/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1557228204/1.718501.1567091024/1.656006.1465910735/1.673763.1539696010/1.710300.1542205883/1.684922.1497882473/1.718697.1576160330/1.701886.1528117341/1.670244.1555497324/1.727908.1576504667/1.584782.1490626079/1.607511.1476283014/1.607512.1576508018/1.607513.1576587314/1.607514.1445945559/1.607515.1505891046/1.607517.1490602756/1.727918.1575991336/1.681242.1493896278/1.653271.1575989704/1.653274.1496998854/1.669401.1576079415/1.664491.1481624210/1.654909.1517481214/1.607520.1536841961/1.609400.1569941228/1.607521.1520258760/1.608426.1509354372/1.648744.1485180878/1.699818.1522319568/1.711586.1544531965/1.717621.1574937864/1.717623.1555329050/1.727985.1576143837/1.718707.1575990474/1.607538.1490603297/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/20+senaste+cio+sweden" type="application/rss+xml" title="20 senaste CIO Sweden" />
		<script>
		var articleIdentifier = '1.728997';</script>
	<script>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</script>
	</head>
<body data-click-settings="{'title':'Så undviker du att bygga in teknisk skuld – här är åtta råd','name':'cio','id':'1.728997'}">
<img src="https://ax.idg.se/st01/1.728997/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="lazy-ad-container lazyload layerAdContainer" data-page="page-1" data-selector="[data-ad-id='lager-1---1x1-581957-3-1578724527525']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="lager-1---1x1-581957-3-1578724527525" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="systemutveckling,agil utveckling,projektledning,cio" data-ad-pos="null" data-ad-out-of-page="true" data-ad-sizes="[1,1]" data-ad-classes="innerAdContainer" data-ad-header-bidding="false" data-ad-header-bidders="" style="display:none;"></div></div>
<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121/100-senaste" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}">100 Senaste</a><br /> <a href="//www.idg.se/2.1122/lasarfavoriter" data-click-settings="{'category':'Header Links','widget':'','target':'Läsarfavoriter → idg.se → 2.1122'}">L&auml;sarfavoriter</a><br /> <a href="https://csjobb.idg.se/jobb/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → jobb'}">Jobb</a><br /> <a href="https://techevents.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}">Event</a><br /> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></p>
	</div></div>
	<div class="large-3 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/android" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/android'}">Android</a><br /> <a href="https://www.idg.se/allt-om/dr%C3%B6nare" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/dr%C3%B6nare'}">Dr&ouml;nare</a><br /> <a href="https://www.idg.se/allt-om/iphone" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/iphone'}">Iphone</a><br /> <a href="https://www.idg.se/allt-om/tesla" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/tesla'}">Tesla</a><br /> <a href="https://www.idg.se/allt-om/vr" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/vr'}">VR</a><br /> <a href="https://www.idg.se/allt-om/windows+10" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/windows+10'}">Windows 10</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/bitcoin" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/bitcoin'}">Bitcoin</a><br /> <a href="https://www.idg.se/allt-om/Facebook" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Facebook'}">Facebook</a><br /> <a href="https://www.idg.se/allt-om/Fildelning" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Fildelning'}">Fildelning</a><br /> <a href="https://www.idg.se/allt-om/Integritet" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Integritet'}">Integritet</a><br /> <a href="https://www.idg.se/allt-om/pirate+bay" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/pirate+bay'}">Pirate Bay</a><br /> <a href="https://www.idg.se/allt-om/spel" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/spel'}">Spel</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>IDG Sverige</h6>
		<p class="articleTeaser">
		<a href="https://idgsverige.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a><br /> <a href="https://rekryterare.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'rekryterare'}">Annonsera Jobb</a><br /> <a href="https://idgsverige.se/2.38505/event" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38505/event'}">Bli partner p&aring; event</a><br /> <a href="https://idgsverige.se/2.38432/1.656521/marketing-services/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656521/marketing-services'}">Marketing Services</a><br /> <a href="https://info.idg.se/integritet/" data-click-settings="{'category':'Header Links','widget':'','target':'info → integritet'}">Cookieinst&auml;llningar</a><br /> <a href="https://idgsverige.se/2.38511/kontakt/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kontakt</a><br /> <a href="https://idgsverige.se/2.38432/1.656499/jobba-har/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656499/jobba-har'}">Jobba h&auml;r</a><br /> <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a><br /> <a href="https://www.idg.se/2.1085/1.50095/sok-pa-idgse" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}">S&ouml;k i IDG-n&auml;tverket</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up"> <a class="item item-more" id="menu-button__more"> <i class="fa fa-chevron-down fa-fw"></i> <label>Mer</label> </a> <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small icon-bar-latest" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}"> <i class="fa fa-clock-o fa-fw"></i> <label>100 Senaste</label> </a> <a class="item devices" id="menu-button__sites"> <i class="fa fa-mobile fa-fw show-for-small-only"></i> <i class="fa fa-tablet fa-fw show-for-medium-only"></i> <i class="fa fa-desktop fa-fw show-for-large-up"></i> <label>Sajter</label> </a> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small icon-bar-newsletters" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}"> <i class="fa fa-envelope"></i> <label>Nyhetsbrev</label> </a> <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn icon-bar-events" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}"> <i class="fa fa-calendar fa-fw"></i> <label>Event</label> <span class="EventCounter" style="display: none;"></span> </a> <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn icon-bar-jobs" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → /?ref=jobcount'}"> <i class="fa fa-usd"></i> <label>Jobb</label> <span class="jobbCounter" style="display: none;"></span> </a> <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item icon-bar-search" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}"> <i class="fa fa-search fa-fw"></i> <label>Sök</label> </a> <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu"> <i class="fa fa-navicon fa-fw open-menu-icon"></i> <i class="fa fa-times fa-fw close-menu-icon"></i> <label>Meny</label> </a> </div><div class="idg-konto"> <div class="idg-konto-toggle"> Medlem </div> <div class="idg-konto-tip"> <span>Här har vi samlat allt som gäller ditt medlemskap</span> </div> </div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "10 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "329 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script> (function() { var docEl = document.documentElement; var menuBtn = document.getElementById('menu-button__menu'); var sitesBtn = document.getElementById('menu-button__sites'); var moreBtn = document.getElementById('menu-button__more'); var closeBtn = document.getElementById('menu-button__close'); var closeLayer = document.getElementById('menu__close-layer'); var menuButtons = { clearClasses : function () { docEl.classList.remove("more-menu-active"); docEl.classList.remove("all-sites-active"); }, menuButton : function () { if (!docEl.classList.contains("more-menu-active")){ menuButtons.clearClasses(); docEl.className += " more-menu-active"; } else { menuButtons.clearClasses(); } }, sitesButton : function () { if (!docEl.classList.contains("all-sites-active")){ menuButtons.clearClasses(); docEl.className += " all-sites-active"; } else { menuButtons.clearClasses(); } }, moreButton : function () { menuButtons.menuButton(); var moreIcon = moreBtn.getElementsByClassName('fa')[0]; if (!moreIcon.classList.contains("fa-rotate-180")){ moreIcon.className += " fa-rotate-180"; } else { moreIcon.classList.remove("fa-rotate-180"); } }, closeButton : function () { menuButtons.clearClasses(); }, start : function () { if (typeof(menuBtn) != 'undefined' && menuBtn != null) { menuBtn.addEventListener("click", menuButtons.menuButton); } if (typeof(moreBtn) != 'undefined' && moreBtn != null) { moreBtn.addEventListener("click", menuButtons.moreButton); } if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) { sitesBtn.addEventListener("click", menuButtons.sitesButton); } if (typeof(closeBtn) != 'undefined' && closeBtn != null) { closeBtn.addEventListener("click", menuButtons.closeButton); } if (typeof(closeLayer) != 'undefined' && closeLayer != null) { closeLayer.addEventListener("click", menuButtons.closeButton); } } }; menuButtons.start(); })(); </script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="medium-3 large-2 columns">
			<a href="//cio.idg.se" class="publication-logo" data-click-settings="{'category':'Header Links','widget':'','target':'cio'}">CIO Sweden</a></div>
	<div class="columns large-10">
			<nav class="top-bar" data-topbar="" role="navigation"> <ul class="title-area"> <!-- Title Area --> <li class="name"></li> <li class="toggle-topbar"><a href=""><span>Mer på CIO<i class="fa fa-chevron-down fa-fw"></i></span></a></li> </ul> <section class="top-bar-section"> <ul class="left"> <li><a href="http://cio.event.idg.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'cio.event.idg.se'}">Event</a></li> <li class="divider"></li> <li><a href="http://cio.event.idg.se/cec/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'cio.event.idg.se/cec'}">CIO Executive Club</a></li> <li class="divider"></li> <li><a href="http://cio.idg.se/awards" data-click-settings="{'category':'Header Links','widget':'','target':'cio → awards'}">CIO Awards</a></li> <li class="divider"></li> <li><a href="http://whitepaper.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'whitepaper'}">Whitepapers</a></li> <li class="divider"></li> <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></li> <li class="divider"></li> <li><a href="http://idgsverige.se/2.38525/cio-sweden" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38525/cio-sweden'}">Om CIO Sweden</a></li> </ul> </section> </nav></div>
	</div>
	</div>
<div id="divMainContainer">
<div id="divDefault">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 article-premium article-premium--unlocked articleTopMedia" 
	data-article-id="1.728997"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="cio"
	data-article-tags="systemutveckling, agil utveckling, projektledning"
	data-article-main-tag="systemutveckling"
	data-article-ga-url="/2.1782/1.728997/undvik-teknisk-skuld"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="Karin Lindström"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-sp-iframe-name=""
	data-article-sp-iframe-src=""
	data-article-ads-header-bidding="false"
	data-article-ai-domain="https://ax.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01"
	data-article-extras-avalible="true"
	data-article-extras="2.38364,2.39400,2.38670,2.39400">
	<script>var shareUrl = "https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld";</script>
	<script type="application/ld+json">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</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.449.1569397564!image/imageTypeSelector/localImage/3870716509.jpg" alt="Karin Lindström" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:karin.lindstrom@idg.se">
						Karin Lindström</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Karin Lindström</h6>
			<h5>Redaktör Verksamhet &amp; Samhälle</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleLabels">
<a href="https://www.idg.se/allt-om/systemutveckling" data-click-settings="{'category':'Article Label Links','widget':'','target':'idg.se → allt-om/systemutveckling'}" class="articleLabel">Systemutveckling</a></div>
<span class="articleDate">2020-01-11 07:01</span>
</div><h1>Så undviker du att bygga in teknisk skuld – här är åtta råd</h1>
			<div id="articleImageBlock" >
<div class="galleryImage" style="width:1020px;">
						<figure><div class="articleImageRatio"><img src="https://www.idg.se/editorial/980/path/1.728997.1578658936!imageUploader/55666972.jpg" srcset="https://www.idg.se/editorial/340/path/1.728997.1578658936!imageUploader/55666972.jpg 340w, https://www.idg.se/editorial/480/path/1.728997.1578658936!imageUploader/55666972.jpg 480w, https://www.idg.se/editorial/620/path/1.728997.1578658936!imageUploader/55666972.jpg 620w, https://www.idg.se/editorial/740/path/1.728997.1578658936!imageUploader/55666972.jpg 740w, https://www.idg.se/editorial/840/path/1.728997.1578658936!imageUploader/55666972.jpg 840w, https://www.idg.se/editorial/920/path/1.728997.1578658936!imageUploader/55666972.jpg 920w, https://www.idg.se/editorial/980/path/1.728997.1578658936!imageUploader/55666972.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="Så undviker du att bygga in teknisk skuld" class="fullImage" /></div></figure></div>
				</div>
<p class="articleTeaser">
	<span class="articleLockedTeaser articleLockedTeaser--with-time">
		<span class="articleLockedPreTeaser">
				PRO</span>
		<span class="articleLockedTime">
			Läs fritt till 08:31</span>
		</span>
	Att klara sig igenom ett mjukvaruprojekt utan att dra på sig teknikskulder är en utmaning. Särskilt om det är bråttom. Men det finns sätt att minska den tekniska skulden.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;t=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;text=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem bookmark">
					<button data-bookmark-article="1.728997" data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Bookmark'}">Spara artikel</button>
				</div>
				<div class="toolItem copy">
					<button data-copy-article="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
		<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='modul-artikel---468x240-588924-8-1578724527549']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-336 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-191 bodySecondElement--is-small" data-ad-id="modul-artikel---468x240-588924-8-1578724527549" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="systemutveckling,agil utveckling,projektledning,cio" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[480,280],[640,320],[640,360],[640,175],['fluid']]" data-ad-classes="innerAdContainer" data-ad-header-bidding="false" data-ad-header-bidders="" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-13-1578724527549']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-336 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-191 bodySecondElement--is-small" data-ad-id="mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-13-1578724527549" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="systemutveckling,agil utveckling,projektledning,cio" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,160],[320,80],[300,250],[320,50],[320,480],['fluid']]" data-ad-classes="innerAdContainer" data-ad-header-bidding="false" data-ad-header-bidders="" style="display:none;"></div></div>
<div class="articleBody">
					<div class="articleBodyText">
<p>Ofta tas det genv&auml;gar n&auml;r man utvecklar ny mjukvara &ndash; men det har ett pris. Priset &auml;r den tekniska skuld som byggs upp n&auml;r man valt snabbfixar i st&auml;llet f&ouml;r att ta tiden att bygga en l&ouml;sning som tar itu med problemet p&aring; allvar. N&auml;r snabbfixarna blir f&ouml;r m&aring;nga s&aring; blir till sist enda l&ouml;sningen att bygga om applikationen helt och h&aring;llet.</p><p>Men det finns knep f&ouml;r att ta sig igenom &auml;ven projekt under tidspress och komma ut med en hanterbar teknisk skuld p&aring; andra sidan &ndash; och <a href="http://www.cio.com/article/3512658/8-tips-for-reducing-technical-debt-without-killing-operations.html" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'www.cio.com/article/3512658/8-tips-for-reducing-technical-debt-without-killing-operations.html'}">v&aring;r amerikanska systertidning CIO pekar ut n&aring;gra av dem.</a></p><p><strong>1. Involvera b&aring;de it-avdelning och verksamhet</strong><br /> Ett s&auml;tt att minska risken att dra p&aring; sig teknikskild &auml;r att se till att b&aring;de it-sidan och aff&auml;rssidan finns med i projektplaneringen. Genom att ge verksamheten en r&ouml;st i planeringen blir det enklare att g&ouml;ra avv&auml;gningar mellan ledtiden f&ouml;r att komma ut p&aring; marknaden och underh&aring;llskostnader framh&aring;ller Matt Seu, r&aring;dgivare p&aring; Actualize Consulting som ger finansiella r&aring;d.</p><p>Han f&ouml;resl&aring;r att man redan i iterationsplaneringen identifierar n&auml;r teknisk skuld kan uppst&aring; och hur tidsramen ser ut.</p><p>&ndash; Att hantera teknisk skuld s&aring; eliminerar risken n&auml;r projektet slutar, s&auml;ger han.</p><p>Att h&aring;lla koll p&aring; den tekniska skulden &auml;r ett lagarbete och b&ouml;r hanteras som ett projekt anser Harley Lippman, vd p&aring; it-bemanningsf&ouml;retaget Genesis10.</p><p>&ndash; Det ger organisationen en rimlig chans att inte gl&ouml;mma bort det eller l&aring;ta tid g&aring; till spillo. &Ouml;verv&auml;g att etablera nyckeltal f&ouml;r teamet s&aring; att teamet f&aring;r samma inriktning och se till att sl&aring; fast hanteringen av teknisk skuld som en prioritering.</p><p><strong>2. Planera noga och budgetera realistiskt</strong><br /> Det kr&auml;vs noggrann planering och man m&aring;ste se sanningen i vit&ouml;gat om man vill se till att h&aring;lla teknikskulden borta.</p><p>&ndash; Tydliga krav och en vision f&ouml;r vart produkten ska ta v&auml;gen i kombinationen med tillr&auml;cklig resursutveckling och mogna mjukvaruutvecklingsprocesser g&ouml;r det m&ouml;jligt f&ouml;r ingenj&ouml;rer att bygga och h&aring;lla den tekniska skulden p&aring; en rimlig niv&aring;, s&auml;ger Jonathan Rosenberg, cto p&aring; molnf&ouml;retaget Five9.</p><p>Den enda g&aring;ngen som en teknikskuld kan vara till n&aring;gon nytta &auml;r n&auml;r den &auml;r k&auml;nd, f&ouml;rst&aring;dd, planerad och anv&auml;nds strategiskt f&ouml;r att positionera verksamheten f&ouml;r framtiden framh&aring;ller David Dodd, cio p&aring; Stevens Institute of Technology.</p><p>Det kan handla om att en organisation medvetet v&auml;ntar in n&ouml;dv&auml;ndiga nya tekniker f&ouml;r en ny produkt, eller planerar att utveckla och lansera av ett helt nytt system som ska hj&auml;lpa till att f&ouml;r&auml;ndra marknaden.</p><p>&ndash; Annars &auml;r teknikskuld om&ouml;jlig att passa in och &auml;ventyrar verksamhetens l&aring;ngsiktiga intressen genom att det s&auml;ljer ut framtida kapaciteter.</p><p><strong>3. S&auml;tt upp n&aring;bara m&aring;l &ndash; och m&auml;t resultaten</strong><br /> Tid-till-leverans-pressen &auml;r en realitet i ett f&ouml;retag men f&ouml;rs&ouml;k att motst&aring; frestelsen att ta genv&auml;gar i designen &ndash; mjukvara som utvecklats i hast tenderar att ta mycket tid i anspr&aring;k senare.</p><p>Vikten av kvalitet m&aring;ste understrykas f&ouml;r alla i utvecklingsteamen framh&aring;ller Jason Noble, medgrundare till CTO Academy.</p><p>&ndash; F&aring; dem att f&ouml;rst&aring; att det m&aring;ste bakas in i alla processer, s&auml;ger han.</p><p>Han r&aring;der att man ocks&aring; s&auml;tter upp m&auml;tbara m&aring;l f&ouml;r varje produktiteration.</p><p>&ndash; S&auml;tt dem p&aring; en realistisk niv&aring;. Efter flera iterationer b&ouml;r den tekniska skulden ha reducerats utan att den nya produktens funktionalitet ska ha p&aring;verkats och med bonusen att koden blir mer h&aring;llbar och tillf&ouml;rlitlig.</p><p><strong>4. Bygg p&aring; en stark och flexibel grund</strong><br /> Se till att ditt projekt byggs p&aring; en solid arkitektonisk grund. Det kr&auml;vs v&auml;ldesignade l&ouml;sningar f&ouml;r att ett projekt ska kunna uppdatera snabbare och till l&auml;gre kostnad och minska risken f&ouml;r att det ska uppst&aring; ov&auml;ntad teknisk skuld</p><p>Teamledare m&aring;ste f&ouml;rst&aring; att n&auml;stan alla projekt tas fram under press och &auml;r &ouml;veroptimistiska.</p><p>&ndash; Boten f&ouml;r teknikskuld &auml;r inte att ta itu med den &ouml;veroptimismen med &auml;nnu mer detaljerade planer och &auml;nnu stramare kontrakt, utan att hantera leveransf&ouml;rv&auml;ntningarna mer intelligent, s&auml;ger Ken Charman, vd p&aring; Uflexreward som arbetar med bel&ouml;ningssystem f&ouml;r anst&auml;llda.</p><p>&ndash; G&ouml;r planen l&ouml;sare och l&aring;t omfattningen sn&auml;vas av baserat p&aring; erfarenhet. P&aring; s&aring; s&auml;tt minskar frestelsen att n&aring; leveransm&aring;len genom att strunta i funktionalitet.</p><p><strong>5. Arbeta agilt</strong><br /> Allt fler verksamheter arbetar agilt med mjukvaruutveckling. Anv&auml;nds metoden noggrant hj&auml;lper den till att l&aring;ta team bygga och lansera produkter snabbt och iterativt och samtidigt undvika teknisk skuld.</p><p>Den agila metoden k&auml;nns vid att projekt aldrig verkligen avslutas under sin livstid och aldrig blir perfekta. I st&auml;llet f&ouml;rfinas de genom att man uppgraderar med korta mellanrum.</p><p>&ndash; Det g&ouml;r att produkterna utvecklas ganska smidigt och g&ouml;r att anv&auml;ndarna slipper stora st&ouml;rningar, s&auml;ger David Dodd.</p><p><strong>6. Undvik f&ouml;r&aring;ldrad teknik</strong><br /> &Auml;ldre applikationer, f&ouml;r&aring;ldrad teknik och olika plattformar och processer kan dra ner en organisation i djup teknisk skuld och tvinga den att skjuta upp viktiga moderniseringsinitiativ.</p><p>&ndash; Teknisk skuld g&ouml;r att riktiga dollar och v&auml;rdefull tid l&auml;ggs i system och applikationer som helt enkelt inte byggdes f&ouml;r den omfattning och hastighet som kr&auml;vs av modern aff&auml;rsverksamhet, s&auml;ger Kris Beevers, vd p&aring; NS1 som arbetar med trafikhanteringsteknik.</p><p>F&ouml;r&aring;ldrad teknik drar ofta med sig s&auml;kerhetsproblem, &auml;r sv&aring;r att integrera och automatisera och kanske inte l&auml;ngre kan uppdateras.</p><p>&ndash; Att hitta kompetens som kan hantera &auml;ldre applikationer byggda p&aring; komplex eller f&ouml;r&aring;ldrad kod &auml;r ocks&aring; en v&auml;xande utmaning.&nbsp;Att h&aring;lla fast vid f&ouml;r&aring;ldrad teknik som i b&auml;sta fall ger genomsnittliga prestanda f&ouml;rbrukar inte bara v&auml;rdefull budget, utan hindrar ocks&aring; f&ouml;retagets f&ouml;rm&aring;ga att f&ouml;rnya och f&ouml;rbli konkurrenskraftig.</p><p><strong>7. Pensionera det som anv&auml;nds minst</strong><br /> Genom att regelbundet titta p&aring; hur de existerande plattformarna och applikationerna anv&auml;nds kan ge en annan ing&aring;ng till hur teknisk skuld kan minskas.</p><p>&ndash; Det kan vara s&aring; att man blir av med teknikskuld bara genom att ta bort en produkt som s&auml;llan eller aldrig anv&auml;nds i st&auml;llet f&ouml;r att uppdatera den, s&auml;ger Rob Peterscheck, chefskonsult p&aring; Small Scale AI.</p><p>&ndash; Det &auml;r ofta s&aring; att teknikskulden &auml;r v&auml;rst p&aring; de omr&aring;den som har minst anv&auml;ndning.</p><p><strong>8. Lyssna p&aring; varningssignalerna</strong><br /> Det &auml;r viktigt att bry sig om de varningssignaler som dyker upp n&auml;r den tekniska skulden n&aring;r den punkt d&auml;r den m&aring;ste hanteras.</p><p>Indikatorer att ha koll p&aring; &auml;r omfattande manuella &auml;ndringar, otillr&auml;cklig dokumentation och d&aring;lig integration med andra appar eller molnet framh&aring;ller Kris Beevers.</p><p><strong>L&auml;s ocks&aring;:</strong><br /> <a href="//cio.idg.se/2.1782/1.719808/forsvara-teknisk-skuld" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'När kan man försvara teknisk skuld? → cio → 1.719808'}">N&auml;r kan man f&ouml;rsvara teknisk skuld?</a><br /> <a href="//techworld.idg.se/2.2524/1.699522/teknisk-skuld-agilt" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Så här bemästrar du teknisk skuld i agila projekt → techworld → 1.699522'}">S&aring; h&auml;r bem&auml;strar du teknisk skuld i agila projekt</a></p></div>
</div>
				<div class="articleBodySub">
				<div class="articleTags">
				<span class="tag"><a href="https://www.idg.se/allt-om/systemutveckling" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/systemutveckling'}">Systemutveckling</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/agil+utveckling" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/agil+utveckling'}">Agil Utveckling</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/projektledning" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/projektledning'}">Projektledning</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.449.1569397564!image/imageTypeSelector/localImage/3870716509.jpg" alt="Karin Lindström" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Karin Lindström</h6>
			<h5>Redaktör Verksamhet &amp; Samhälle</h5>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:karin.lindstrom@idg.se">
						Karin Lindström</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;t=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;text=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem bookmark">
					<button data-bookmark-article="1.728997" data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Bookmark'}">Spara artikel</button>
				</div>
				<div class="toolItem copy">
					<button data-copy-article="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;t=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;text=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcio.idg.se%2F2.1782%2F1.728997%2Fundvik-teknisk-skuld&amp;title=S%C3%A5+undviker+du+att+bygga+in+teknisk+skuld+%E2%80%93+h%C3%A4r+%C3%A4r+%C3%A5tta+r%C3%A5d"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem bookmark">
					<button data-bookmark-article="1.728997" data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Bookmark'}">Spara artikel</button>
				</div>
				<div class="toolItem copy">
					<button data-copy-article="https://cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-18-1578724527552']"><div class="adContainer dfp noneScrollableArticleAds articleBottomAd" data-ad-id="mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-18-1578724527552" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="systemutveckling,agil utveckling,projektledning,cio" data-ad-pos="btf2" data-ad-out-of-page="false" data-ad-sizes="[[300,250],[320,80],[320,160],[320,320],[320,50],[320,480],['fluid']]" data-ad-classes="innerAdContainer" data-ad-header-bidding="false" data-ad-header-bidders="" style="display:none;"></div></div>
<div class="articlePageFiller">
					<div class="teaser tagRelatedTeaser">
	</div><div class="row cms-article-bottom">
			<div class="columns large-6">
			<div class="ntv-teaser-1--sm"></div></div>
	<div class="columns large-6">
			<div class="ntv-teaser-2--sm"></div></div>
	</div>
	<div class="row n-t-b">
			<div class="plistaWrapper" data-widget="plista_widget_belowArticle" data-publickey="69eb2b3cd28545da7751a166" data-origin="se"></div></div>
	</div>
				</div>
			</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='skyskrapa-artikel-651110-21-1578724527554']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="skyskrapa-artikel-651110-21-1578724527554" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 860px)" data-ad-context="systemutveckling,agil utveckling,projektledning,cio" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[230,600],[160,600],[250,600],[250,360],[300,600]]" data-ad-classes="innerAdContainer innerSkyscraperAdContainer" data-ad-header-bidding="false" data-ad-header-bidders="" style="display:none;"></div></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
							<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd article-premium">
			<span class="articleDate">2020-01-11 07:01</span><span class="articleSource"><a href="//cio.idg.se">CIO Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="/2.1782/1.728997/undvik-teknisk-skuld" title="Att klara sig igenom ett mjukvaruprojekt utan att dra p&aring; sig teknikskulder &auml;r en utmaning. S&auml;rskilt om det &auml;r br&aring;ttom. Men det finns s&auml;tt att minska den tekniska skulden." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Så undviker du att bygga in teknisk skuld – här är åtta råd → cio → 1.728997'}" class="tooltip">Så undviker du att bygga in teknisk skuld – här är åtta råd</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2020-01-10 14:21</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="//techworld.idg.se/2.2524/1.729042/retro-windows-terminal" title="P&aring; tisdag sl&auml;pps en ny version av Windows Terminal och d&aring; f&aring;r vi bland annat m&ouml;jlighet att v&auml;xla till ett utseende som p&aring;minner om gamla tiders CRT-sk&auml;rmar." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Windows Terminal får retrostuk för CRT-nostalgiker → techworld → 1.729042'}" class="tooltip">Windows Terminal får retrostuk för CRT-nostalgiker</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2020-01-10 13:35</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Mikael Markander</span>
					<span class="link"><a href="//techworld.idg.se/2.2524/1.729040/google-stopp-oonskade-appar" title="9 av 10 f&ouml;rinstallerade appar finns inte p&aring; Google Play och d&auml;rmed genomg&aring;r de inte den sedvanliga s&auml;kerhetskontrollen. Dessutom kan de f&aring; tillg&aring;ng till mikrofon, kamera och platsdata utan att anv&auml;ndarna tillfr&aring;gas." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Google uppmanas att sätta stopp för oönskade appar → techworld → 1.729040'}" class="tooltip">Google uppmanas att sätta stopp för oönskade appar</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2020-01-10 12:58</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.729024/cio-jobb-fragor" title="Nytt &aring;r och nya utmaningar. Kanske funderar du p&aring; att s&ouml;ka ett jobb som cio? D&aring; g&auml;ller det att inte bara kunna svara p&aring; fr&aring;gor &ndash; det kan vara bra att st&auml;lla n&aring;gra ocks&aring; innan du tar jobbet." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Söker du cio-jobb? Här är sju frågor för att avgöra om du vill ha det → computersweden → 1.729024'}" class="tooltip">Söker du cio-jobb? Här är sju frågor för att avgöra om du vill ha det</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2020-01-10 09:43</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.729014/google-sokmotorer-boter" title="EU har kr&auml;vt av Google att &ouml;ppna f&ouml;r andra s&ouml;kmotorer att vara default f&ouml;r Androidanv&auml;ndare. Googles svar? En auktion d&auml;r de b&auml;st betalande s&ouml;kmotorerna blir valbara f&ouml;r kunderna.&nbsp;" data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Efter rekordböterna – Google släpper in de sökmotorer som betalar mest → computersweden → 1.729014'}" class="tooltip">Efter rekordböterna – Google släpper in de sökmotorer som betalar mest</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="https://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
					</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'cio'; var strArticleRCTags = 'CIO Sweden > ekonomi-bransch > systemutveckling > agil utveckling > projektledning';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Chefredakt&ouml;r &amp; ansvarig utgivare:&nbsp;<a href="mailto:marcus.jerrang@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:marcus.jerrang@idg.se'}">Marcus Jerr&auml;ng</a>&nbsp;|&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:henric.jogin@idg.se'}">Henric Jogin</a>&nbsp;|&nbsp;<a href="https://idgsverige.se/2.38472/media" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38472/media'}">Annonsera</a>&nbsp;|&nbsp;<a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'csjobbrekryterare'}">Annonsera jobb</a>&nbsp;|&nbsp;Kundtj&auml;nst: 08-799 62 46 |<br /> <a href="https://www.idg.se/2.1085/1.628050" data-click-settings="{'category':'Footer Links','widget':'','target':'Kontakta IDG → idg.se → 1.628050'}">Redaktionen</a>&nbsp;|&nbsp;<a href="https://info.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'info'}">Om cookies, personuppgifter &amp; copyright</a></p>
	</div></div>
	<div>
		<p class="idgLocationInformation">
			<span class="idgLocation addressLabel">Besöksadress:</span>
			<span class="idgLocation address">Magnus Ladulåsgatan 65</span>
			<span class="idgLocation postalCode">106 78</span>
			<span class="idgLocation postalArea">Stockholm</span>
			<span class="idgLocation phoneNumberLabel">Tel:</span>
			<span class="idgLocation phoneNumber">08-453 60 00</span>
			</p>
		</div>
	<div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://topp100.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'topp100'}">Topp100</a><span class="menuItemText">Sveriges bästa sajter och nättjänster.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://jobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'jobb'}">IDG Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.cio.publication/2.1782";var content="1.728997";var author="1.449";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.cio.publication/2.1782&amp;a=1.728997&amp;author=1.449&amp;type=URL_REQUEST&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//cio.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//cio.idg.se/2.1782/1.726490/jobba-agilt-ledningen"
			data-pagination-next-article-title="Nu tvingas &amp;auml;ven f&amp;ouml;retagens ledning att agera agilt"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.726490.1574239121!teaserImage/imageTypeSelector/localImage/2212977918.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.726490.1574239121!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.726490.1574239121!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-include-order="random"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="0"
			data-pagination-sp-items="0">
			<a href="//cio.idg.se/2.1782/1.728997/undvik-teknisk-skuld" data-article-url="//cio.idg.se/1.728997?m=scrollitem" 
					data-article-id="1.728997" 
					data-article-title="S&amp;aring; undviker du att bygga in teknisk skuld &amp;ndash; h&amp;auml;r &amp;auml;r &amp;aring;tta r&amp;aring;d" 
					data-article-image="https://www.idg.se/editorial/90/path/1.728997.1578658936!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.728997.1578658936!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.728997.1578658936!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//cio.idg.se/2.1782/1.728400/loner-it-beslutsfattare-cio" data-article-url="//cio.idg.se/1.728400?m=scrollitem" 
					data-article-id="1.728400" 
					data-article-title="S&amp;aring; mycket tj&amp;auml;nar it-beslutsfattarna &amp;ndash; h&amp;auml;r &amp;auml;r &amp;aring;rets cio-lista" 
					data-article-image="https://www.idg.se/editorial/90/path/1.728400.1576594831!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.728400.1576594831!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.728400.1576594831!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//cio.idg.se/2.1782/1.728271/arets-cio-2019" data-article-url="//cio.idg.se/1.728271?m=scrollitem" 
					data-article-id="1.728271" 
					data-article-title="Han &amp;auml;r &amp;Aring;rets CIO 2019 &amp;ndash; h&amp;auml;r &amp;auml;r galakv&amp;auml;llens alla vinnare" 
					data-article-image="https://www.idg.se/editorial/90/path/1.728271.1576593017!teaserImage/imageTypeSelector/localImage/3966294856.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.728271.1576593017!teaserImage/imageTypeSelector/localImage/3966294856.jpg 90w, https://www.idg.se/editorial/160/path/1.728271.1576593017!teaserImage/imageTypeSelector/localImage/3966294856.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//cio.idg.se/2.1782/1.727511/idg-cio-of-the-year" data-article-url="//cio.idg.se/1.727511?m=scrollitem" 
					data-article-id="1.727511" 
					data-article-title="Europeiska cio:er prisades vid stor gala" 
					data-article-image="https://www.idg.se/editorial/90/path/1.727511.1575464670!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.727511.1575464670!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.727511.1575464670!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//cio.idg.se/2.1782/1.674864/gdpr" data-article-url="//cio.idg.se/1.674864?m=scrollitem" 
					data-article-id="1.674864" 
					data-article-title="GDPR: H&amp;auml;r &amp;auml;r allt du beh&amp;ouml;ver veta om EU:s dataskyddsregler" 
					data-article-image="https://www.idg.se/editorial/90/path/1.674864.1575991866!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.674864.1575991866!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.674864.1575991866!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			</div>
	<script>var strSitePublication = 'cio';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1566459803/1.682322.1508322521/1.609419.1445944292/1.615783.1512385959/1.523509.1562254541/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.694289.1512983808/1.714604.1573222056/1.727997.1576668499/1.653268.1458119857/1.653269.1567429768/1.602716.1566402038/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584769.1445945815/1.584773.1455538210/1.607483.1491316181/1.653252.1568902040/1.653251.1520942249/1.664503.1481624427/1.654911.1466508415/1.667472.1477465735/1.675953.1497011663/1.710275.1545301408/"></script>
<script>if(typeof window.initiateConsentDependenciesFooter!=="undefined"){if(typeof window.IDG_CONSENT!=="undefined"&&(window.IDG_CONFIGURATION.event.stored.dispatched||(window.IDG_CONFIGURATION.consent_disable_modal&&window.IDG_CONFIGURATION.event.limbo.dispatched))){initiateConsentDependenciesFooter();}else{document.addEventListener(window.IDG_CONFIGURATION.event.stored.name,function(e){window.IDG_CONFIGURATION.event.stored.dispatched=true;initiateConsentDependenciesFooter();});if(window.IDG_CONFIGURATION.consent_disable_modal){document.addEventListener(window.IDG_CONFIGURATION.event.limbo.name,function(e){window.IDG_CONFIGURATION.event.limbo.dispatched=true;initiateConsentDependenciesFooter();});}}}if(typeof window.IDG_CONFIGURATION.auth!=="undefined"&&window.IDG_CONFIGURATION.auth.state==="ready"&&typeof window.initAccountWrapper!=="undefined"){initAccountWrapper();}(function(){if(!window.sessionStorage.getItem("pixtwodata")){var pd_pro="st01";var pd_mdl=["native","display"];var pd_or=[];if(document.referrer.match("^https://www.google.[a-z]+/")){pd_or.push({project:pd_pro,reference:"search-google",action:"sr"});}else{if(document.location.href.match("[?&]+fbclid=")||document.referrer.match("^https://www.facebook.[a-z]+/")){pd_or.push({project:pd_pro,reference:"social-facebook",action:"sr"});}else{if(document.referrer.match("^https://www.bing.[a-z]+/")){pd_or.push({project:pd_pro,reference:"search-bing",action:"sr"});}else{if(document.referrer.match("^https://www.linkedin.[a-z]+/")){pd_or.push({project:pd_pro,reference:"social-linkedin",action:"sr"});}else{try{pd_src=document.location.href.match("[?|&]utm_source=([a-z]+?)([&]|$)+");pd_med=document.location.href.match("[?|&]utm_medium=([a-z]+?)([&]|$)+");if(pd_src&&pd_med&&pd_src[1]&&pd_med[1]&&pd_mdl.indexOf(pd_med[1])>=0){pd_or.push({project:pd_pro,reference:pd_med[1]+"-"+pd_src[1],action:"sr"});}}catch(ex){console.log("Pixtwo: source parse error");}}}}}window.sessionStorage.setItem("pixtwodata",true);pd_or.push({project:"us01",reference:(window.innerWidth<720?1:2).toString(),action:"us"});var xhr=new XMLHttpRequest();xhr.withCredentials=true;xhr.open("POST","https://ax.idg.se/custom",true);xhr.setRequestHeader("Content-Type","application/json");xhr.send(JSON.stringify({rows:pd_or}));}})();var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="CIO, Enterprise";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>